Prima Pagina baseband Tutorial: Downgrade baseband 06.15.00 pentru iPhone 3G

Tutorial: Downgrade baseband 06.15.00 pentru iPhone 3G

BLACK FRIDAY 2017 LIVE BLOG cu REDUCERI IN TIMP REAL!

Dev Team lucreaza la o solutie ce va permite downgrade-ul de baseband pentru posesorii de iPhone 3G/3GS insa iata ca inaintea lor s-a gasit altcineva care sa faca acest lucru. In acest tutorial veti invata sa faceti downgrade de baseband pentru al vostru iPhone 3G cu baseband 06.15.00, INSA vor putea face downgrade doar cei care au bootloader 5.8. Bootloader 5.8 au DOAR cei care au achizitionat un iPhone 3G inainte de septembrie 2008, restul au bootloader 5.9 sau mai mare. Puteti verifica ce bootloader aveti folosind f0recast.

Pentru acest tutorial aveti nevoie de :

  • un iPhone 3G cu baseband 06.15.00 si bootloader 5.8;
  • ifunbox/diskaid pentru Mac;
  • fuzzyband instalat din Cydia;
  • afc2add instalat din Cydia;
  • certificat pentru fuzzyband, certificatul il puteti descarca de aici.

Nu am testat acest tutorial, nu va pot confirma ca merge, il faceti pe propria raspundere!

Pasul 1

Deschideti aplicafia Fuzzyband si daca aveti bootloader 5.08 atunci ea va porni si va va spune ca puteti face downgrade.

Pasul 2

Conectati terminalul la PC, deschideti ifunbox si navigati catre Applications/Fuzzyband.app unde veti copia certificatul descarcat.

Pasul 3

Dupa ce terminati de copiat, deconectati terminalul de la PC si redeschideti aplicatia Fuzzyband. Ar trebui sa aveti optiunea de a face downgrade la baseband 05.13.14.

Pasul 4

Daca aplicatia va da voie, faceti downgrade iar dupa ce telefonul reporneste mergeti in Settings>General>About si verificati ce va scrie la modem firmware.

Daca totul e ok atunci ar trebui sa aveti un baseband decodabil prin ultrasn0w si veti scapa de toate erorile date de iTunes.

emag black friday lista reduceri
  • Share it please, sigur sunt persoane interesate!

  • Ce nasol ca e doar pentru 3G 🙁

  • Ticu

    Hai si pt 3gs/bootrom nou pls.

  • grindeanualin

    Cei care au 3g cu bootloader 5.8 nu vad de ce sa fi trecut la bb de ipad deoarece ei puteau face downgrade de bb cu fuzzyband pt unlock

  • Ersinv

    Super Solutie! Daca avem 5.8 aveam telefonul decodat fara bb urcat la 06.15. iar praf in ochi de la DEV……

  • Protektor

    Asadar, daca am bootloader 6.4, dar scie “yes” la jb, nu pot face downgrade? Multumesc.

  • Cr1st1one

    @Protektor: Nu cred ca ai iPhone 3G.

  • Nu.

  • Protektor

    Am 3G. Multumesc @zaone de raspunsul promt. Mai astept :D.

  • robert

    merge si pe windows ?

  • Da.

  • PSEUDO

    pe Iphone 3g cu 4.1 si bootloader 5.8 merge downgrade de baseband de la 5.14.xx la 5.13.xx ? si daca da, cum ? in cydia am gasit doar fuzyband 1.0

  • Protektor

    Este si 4.1-1.

  • PSEUDO

    Mda se pare ca am nevoie de ochelari: am bootloader 5.9 (nu 5.8 cum am vazut eu prima data). E posibil ca de aia sa nu imi apara in cydia ultima versiune de fuzzyband?

  • Nu, nu ar elegatura.

  • Protektor

    Am instalat si eu fuzzyband de curiozitate si zice ca nu vrea decat pt 5.8.

  • Apos70l

    salut,eu miam decodat 3g cu baseband de 6.15.00 akm dak fac downgrade va mai fii decodat?si va merge gpsul?

  • Da si da.

  • Apos70l

    si inca ceva am bootloader 5.9 merge sau nu?

  • Protektor

    Daca descarci fuzzyband din Cydia o sa zica nu, dar incearca.

  • Apos70l

    mda…na mers:(…alta solutie nu exista inca nu?:(

  • Ce scrie in articol? Citi informatiile, daca puneti intrebari proaste precum cea de mai sus nu veti primi un raspuns de la mine.

  • Pingback: Tweets that mention Tutorial: Downgrade baseband 06.15.00 pentru iPhone 3G -- Topsy.com()

  • ALEXANDER

    Am 3G cumparat pe 26 august 2008.Am factura in fata Nici vorba de 5.8 (bootloader). Am 5.9

  • VladIzvor

    Salut, am un Iphone 3gs de 32gb neverlocked , am facut greseala sa-i dau update la basseband(06.15.00) si in acelasi timp sa-i pun cydia, momentan sunt in faza conectarii la itunes, chit ca-i dau restore din itunes, sau ii fac Jb cu redsnow ma readuce inapoi la “conectarea la itunes” , nu stiu ce sa fac, ma puteti ajuta, multumesc!!

  • Pai redsn0w face automat hacktivare, deci dupa restart ar trebui sa il poti folosi fara probleme.

  • VladIzvor

    am incercat, cu aproape toate reds0w-urile care accepta firmware 4.2.1, si ma readuce ” la conectarea cu itunes” , chit ca dau restore din itunes. imi apare renumita eroare 1015, il bag in redsn0w , si dupa ce isi termina treaba , ma readuce la conectare la itunes

  • Pai dupa eroarea aia 1015 il scoti din Recovery Mode cu TinyUmbrella sau Recovboot.

  • VladIzvor

    Am incercat si cu aceste 2 programe, si inainte si dupa redsn0w , si ma aduce din acelasi punct de unde am plecat contecare la itunes

  • Atunci nu ai cu ce sa il scoti din Recovery Mode. Trebuie sa revii la iOS 4.1.

  • VladIzvor

    NIci aceasta optiune nu merge, am incercat si cu Ios 4.1, imi da eroare 3194, doar cu 4.2.1 merge, si tin sa mentionez. ca pana acum nu am avut instalat cydia pe el.. si nu am salvat shsh ..deci se pare ca nu pot sa-i dau downgrade, imi poti spune ce posibilitati am , de a-mi “reinvia ” telefonul? .. iti multumesc

  • Ai SHSH salvat?

  • VladIzvor

    SIncer nu stiu, daca te referi daca am shsh, in calculator , nu cred , deoarece recent mi-am schimbat windowsul, si cred ca s-au sters odata cu celalte fisiere, dar sunt si alte optiuni de a afla shsh ?

  • Pentru restore la iOS 4.1 incearca tutorialul asta : http://www.zaone.ro/tutoriale/2010/08/21/tutorial-cum-sa-transferi-in-pc-un-shsh-salvat-in-cydia/ apoi asta : http://www.zaone.ro/tutoriale/2010/08/22/tutorial-cum-sa-faci-downgraderestore-de-firmware-cu-shsh-salvat-de-tinyumbrella/
    Dupa ce faci restore la 4.1 il vei putea scoate din Recovery Mode. Ca sa faci restore la 4.2.1 va trebui sa folosesti un custom ipsw.

  • VladIzvor

    da, dar eu nu aveam cydia pana acum, deci nu aveam cum sa salvez shsh , cand conectez telefonul in tinyUmbrella imi arata un Semn de intrebare ” ? 1114116″ , si cand dau sa caute un shsh pt telefonul meu nu gaseste nimic, alte solutii ar mai fii ?

  • SHSH poti salva si fara sa ai Cydia instalata. In afara de TinyUmbrella si RecovBoot nu stiu alte programe care sa scoata un iPhone din Recovery Mode. Din pacate acel nou baseband duce la problema asta cu imposibilitatea de a scoate un telefon din Recovery Mode. Nu stiu cum si daca il poti scoate. Eventual mai poti incerca iRecovery.

  • VladIzvor

    dar, daca acestea nu sunt de folos, eu voi mai putea folosii acest telefon vreodata? .. adica, va aparea un jb sau un basseband downgrader, pt acest basseband?

  • Probabil ca da, nu stiu cand.

  • Nickeus

    Salut Zaone! Vizavi de scoaterea din recovery mode, singura psibilitate este sa-l puna in DFU Mode cu Redsn0w 0.96, 0.97 si dupa aceea sa bage dinou Ipws-ul

  • Bogdan

    salut zaone si posesorilor de iphone , am un iphone 3g baseband 06.15.00 si bootloader 6.04 este posibil sa downgradez basebandul deoarece nu imi mai functioneaza GPS? . stima

  • Deocamdata nu.

  • Vlad 3gs

    Salut, am si eu o problema cu un iphone 3gs, trebuie schimbat driverul de sunet, ma puteti ajuta, cum sa-l fac sau de unde sa iau acest driver? ..

  • Driverul de sunet? De unde ai dedus tu asta?

  • Iphone 2g

    Buna seara, am si eu o mica mare problema cu un iphone 2g, de o saptamana a inceput sa faca fite touch-screenul, si m-am gandit ca este din soft, si asta seara, i l-am schimbat, am facut tot ce trebuia insa acum nu pot trece de acea parte cu dismiss de la inceput, imi puteti spune ce as putea face sa trec? pana acum i-am facut 3 resoftari in doar 1 ora jumate si degeaba, va rog, dati-mi un sfat ce , as putea face? MULTUMESC !!

  • ikiy

    Salut, am un 3g – 8g. In general / about / modem firmware scrie : 06.15.00. mi-a zis un prieten ca este de IPAD si ca nu se poate face schimba. Tocmai din cauza asta nu merge GPS-ul. Pe langa problema respectiva am problema cu “wireless-ul”. De cateva zile nu gaseste nici o retea, nu pot sa connectez nici acasa si si nici in locurile publice unde wireless “free”…
    El mi-a zis ca din cauza firmware-ul asta de IPAD nu merge GPS-ul si s-ar putea sa fie tot din cauza asta problema cu wireless-ul….

    va rog frumos sa ma ajutati pentru ca este al 3-lea iphone pe care imi face lafel.. Toate au avut probleme cu wireless-ul. Mergea prima saptamana apoi peste 1 sapt sau max 10 zile (dupa ce instalez niste programe si sau intru in cydia sa vad ce si cum incepe sa nu mai merga… 🙁 astept raspunsul dvs.

    Multumesc frumos,
    ikiy

  • Andi

    iti cumperi unul nou 😉 neverlocked

  • Florin

    salut ..am si eu o problema am bagat bootloader am versiunea 05.08[G2M3S2] baseband version: ICE2-06.15.00 si zice not supported! why?

  • Ce versiune a aplicatiei ai incercat?

  • Florin

    4.1 e luat dupa cydia chiar acum 2 minute!

  • Florin

    Am o problema daca ma poti ajuta te rog!
    Am instalat o aplicatie .deb folosind urmatorul tutorial
    Am luat fisierul xxxxxx.deb si l-am copiaza cu ifunbox ( sau orice alta metoda) in telefon in folderul /var/root/Media/Cydia/AutoInstall
    si apoi am dat un restart la telefon. La repornire ramane blocat la apple logo si ingheata ce sa ii fac e a 5 oara cand ii dau restore?

  • Ce versiune de iOS ai si ce deb ai instalat? Daca nu mai porneste atunci e clar ca a instalat deb-ul si e vreo incompatibilitate.

  • Lucian

    Nu se poate rezolva treaba cu gps-ul la cei cu baseband 06.15.00 daca reseteaza iphone-ul si ii fac din nou jailbreak cu alt baseband?

  • Nu ai cum sa faci “jailbreak cu alt baseband”. Nu exista asa ceva. Baseband-ul ala ramane definitiv.

  • Razvan

    Am un Iphone 3G cu baseband 06.15.00 si bootloader 6.2 nu exista inca o solutie pt a face downgrade la baseband?