Prima Pagina Cydia SHSH-urile pentru iOS 6.0 – iOS 6.1.2 din Cydia sunt inutile din...

SHSH-urile pentru iOS 6.0 – iOS 6.1.2 din Cydia sunt inutile din cauza unor probleme ale serverelor lui saurik

  Daca ati salvat in Cydia SHSH-uri pentru iOS 6.0iOS 6.1.2 si aveati un iDevice pe care puteau fi utilizate pentru downgrade, va anunt acum ca ar trebui sa va luati gandul de la ele deoarece au devenit inutilizabile. Intr-un articol publicat pe propriul blog, saurik, creatorul Cydia, explica faptul ca serverele sale TSS, cele care salvau si tineau SHSH-urile pentru toate iDevice-urile, au avut cateva probleme si SHSH-urile pentru iOS 6.0 – iOS 6.1.2 au devenit corupte, deci nu pot fi utilizate pentru a face restore. Aveti acum ocazia de a salva SHSH-uri pentru iOS 6.1.3, insa desigur ca nu puteti face jailbreak pe aceasta versiune a iOS daca nu aveti iPhone 4 sau iPhone 3GS.

  Explicatiile de pe blogul lui saurik sunt complexe si lungi, nu prea are rost sa va bateti capul cu ele caci nu va va ajuta in vreun fel. Partea buna este ca daca aveti un iPhone 3GS, iPhone 4 sau iPod Touch 4G, puteti utiliza iFaith pentru a salva SHSH-uri si APTicket-uri, restul iDevice-urilor neavand oricum SHSH-uri utilizabile in Cydia, deci restul nu au pierdut absolut nimic. Salvarea unui SHSH pentru iOS  6.1.3 este optionala, nu prea are cu ce sa va ajute avand in vedere ca nu vom vedea untethered jailbreak pana la lansarea iOS 7, deci o faceti doar daca vreti.

  • Roman

    Deci asta e motivul pentru care nu am reusit sa fac downgrade la 6.1.2 acum 2 saptamani.
    Macar bine ca a anuntat, mai scuteste lumea de timp pierdut…

  • marian

    a devenit ? sau erau si inainte deoarece desi am iPhone 4 nu am reusit sa fac downgrade sub 6.1.2 de cand a aparut 6.1.3ul desi aveam ssh salvate

  • Micron

    m-am chinuit azi 2 ore sa fac downgrade pe i4 de la 6.1.3 si nu stiam de ce naiba nu merge. Acum ca am aflat, m-am linistit. :)))

  • @marian: Ma rog, erau si inainte.

  • Lucian84

    Eu am făcut acum 2 saptamâni restore la 6.1.2 pe un iPhone 4 cu shsh salvate si a mers !!!

  • Chatagra

    @zaone si shsh-urile pt 6.1.3 salvate de la apple sunt ok dar sunt inutile 🙂
    Pentru cei care vor sa faca downgrade SHSH-urile pt 5.1.1 sau mai jos sunt bune.
    De asemenea iFaith verifica Shsh-urile daca sunt corupte .
    Daca Shsh-urile sunt belite veti ramane cu telefonul in Dfu-loop!!!

  • claudiu91

    sunt curios cat a primit saurik de la apple ca shsh-urile sa devina “corupte”

  • Rares

    Si eu am avut problema asta,am facut downgrade de la 6.1.3 la 6.1.2 si spunea ca apticket-urile nu sunt valide,desi am reusit sa fac downgrade dar era tethered ,asa ca acuma nu mi-a ramas decat sa trec la 6.0.1

  • andrei

    am un iphone 4 si shsh salvat pt 6.1.2 si 4.3.5.atat imi salveaza cu aplicatia iSHSHit din cydia.cum pot sa fac downgrade la 6.1.2. k sa fac jb untethered

  • @claudiu91: Oricum terminalele importante nu au ce face cu ele.

  • Pingback: Older iOS 6 SHSH Blobs Saved in Cydia Have Become Unusable | iPhone in Canada Blog - Canada's #1 iPhone Resource()

  • Rares

    @andrei ai tot ce-ti trebuie aici http://www.youtube.com/watch?v=RjFQvVlKpVQ

  • Chatagra

    @andrei … daca acum ai 6.1.3 nu prea ai ce face deoarece shsh-ul salvat pt 6.1.2 in cydia nu e bun .
    Daca ai salvat shsh-ul din el cu ifaith inainte de a face upgrade atunci poti face un custom ipsw cu snowbreze .

  • Chatagra

    @zaone desi shsh-urile nu sunt bune pt terminalele “importante” eu zic ca Apple era destul de deranjata de posibilitatea de a face downgrade asa ca a zis sa se scape de ea .

    Daca as merge pe teoria conspiratiei as zice urmatoarele :
    De ce nu s-a observat de la 6.1 ca shsh-urile sunt corupte?.. Nu stie nimeni 🙂
    De ce pana in ziua de azi nu a aparut o versiune noua de redsn0w?.. Se pare ca MNerd e in vacanta 😛
    De ce ultima versiune de ultrasn0w nu functioneaza pe 6.0 – 6.1.2 ?
    Este posibil ca multi dintre hackerii actuali sa fie platiti de apple ?… Da .

  • tomi

    Banii o sa schimbe “conceptia“ celor de la @evad3rs…

  • @Chatagra: Da, dar numai pentru 3 terminale e disponibila chestia asta.

  • Gabriel

    Sunt de acord cu ce sa scris mai sus, teoria mea este ca : problemele au fost facute intentionat si mai cred ca @evad3rs au o vulnerabilitate in ios cu care vir dezvolta o solutie pentru jailbreak pentru ios 7 , fara shsh-urile salvata multi sunt constransi sa faca imupdate la ios 7 in cazul in care au probleme cu ios-ul instalat, in felul acesta for face un nou record ce ține de jailbreak pe dispozitive apple.

  • Bogdan124

    Pai si chestia asta e temporara sau definitiv? Spun asta deoarece vream sa fac restore pe un iPad2 si nu vreau sa fac update la 6.1.3 .

  • Pai nu e clar ca e definitiv?

  • Bogdan124

    Mersi de clarificare(unii sunt mai greu de cap)

  • Bogdan124

    Grei de cap*

  • Kavano

    Astazi am reusit sa fac, slava Domnului, sa pun 6.1 pe un 3GS cu SHSH, pe care anterior era 4.1, deci nu este imposibil 🙂

  • Pingback: Older iOS 6 SHSH Blobs Saved in Cydia Have Become Unusable | iphonetionary.comiphonetionary.com()

  • dragos89

    deci pt 4s oricum nu puteam sa imi fac restore tot la 6.00 daca le aveam si am si 6 pe el?

  • Valentin

    Help! Daca am pe 4S 5.1.1 pot sa fac update la 6.2 fara aceste shsh?

  • Micron

    @Valentin , ramai pe 5.1.1 . Daca-l prind pe Saurik ii tai barba !! M-a umplut de nervi iphone-ul . Acum trebuie sa fac restore doar la 6.1.3 🙁

  • Delirium

    @valentin nu exista ios 6.2 si da poti face update la 6.1.3

  • Laurentiu

    Vad ca mai multi afirma ca au facut downgrade fara sa specifice DE UNDE au luat shsh si dau desarte sperante celorlalti . Ca sa fie clar : inutilizabile sunt fisierele lui saurik de pe cydia . Orice alte fisiere shsh facute de voi cu ifaith , de exemplu , sunt OK .

  • SiR Vladio

    KKT!!! Am avut 6.1.2, a trebuit sa fac restore, am facut la 6.1.3, apoi downgrade la 5.1.1 k la 6.1.2 nu mergea!!!

    Nu functioneaza pt ca nu mai mege cu partial append, serverul de la apple cere full append cand vine vorba de nuj ce fisiere…

  • Catalin1602

    Am un Iphone 4 cu 6.1.3 dar vreau sa ii fac downgrade , ma puteti ajuta va rog ? Multumesc anticipat!

  • Pingback: TinyUmbrella 6.13.00 aduce suport pentru iOS 6.1.3 | iDevice.ro()

  • macheavel

    de ce imi da eroare 11 cand vreau sa bag ios 6.1.2 cu shsh?

  • Adi

    Daca ma ajuta cineva,exista vreo posibilitate sa iau shsh-urile de alt un alt idevice salvate la 6.1.3 si sa-l bag la mine pe telefon,acum am 7.0.3 si nu am salvat shsh-urile.iPhone 4 😀

  • Lucian

    salutare, am un iphone 4s cu ios5.1.1 instalat. as vrea sa stiu daca pot sa imi instalez ios 6.1.2 acum ca a aparut deja ios 7.0.3. va multumesc

  • Tziparu

    Salut baieti !imi trite si mie cineva shsh de la ios 5.1.1 va rog !vreau sa incerc sa fac downgrade.Am incercat aseara cu shsh-uri de la ios 6.0 si am reusit partial.adina aveam pe tel ios 6.0 de la 6.1.3, dar nu aveam retea. marog am primit error 37 si cred ca din cauza aia.

  • Tziparu

    am uitat sa specific am iphone 4 gsm